PolicyMaker 4 Software

PolicyMaker 4: Hardware and Software Requirements

In order to install and use PolicyMaker, the following are required:
  • Microsoft Windows XP, Vista, Windows 7, 8 or 8.1

  • Approximately 10 megabytes hard disk space

If .NET is not already installed on your machine, you will be prompted to install it.